Reply to topic  [ 19 posts ]  Go to page 1, 2  Next
7200.12 0 LBA then Partial Sector Accessibility issue 
Author Message

Joined: Mon Nov 29, 2010 4:54 pm
Posts: 26
Reply with quote
Post 7200.12 0 LBA then Partial Sector Accessibility issue
After issued commands to fix 0 LBA we ran into the Partial Sector Accessibility issue.

I was on line with Tech support last night They sent me a plugin but am still not having any luck fixing the Partial Sector Accessibility issue. It seems to be cought in the same loop as the original program.

Any help would be appreciated.

Picture attached


Wed Feb 06, 2013 6:02 pm
Report this post
Profile Send private message

Joined: Tue Sep 07, 2010 6:22 am
Posts: 281
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
Hi, please post all command used. Picture missing.


Wed Feb 06, 2013 6:11 pm
Report this post
Profile Send private message

Joined: Mon Nov 29, 2010 4:54 pm
Posts: 26
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
m0,2,2,,,,,22
then the tech cleared smart
After that we looked at sectors and saw that only the first part of the drive was readable
We then tried the one key fix.
He then sent me the plugin named XLYXJ.rar
I unpacked it in the root of Program Files/HD Doctor for Seagate (this is where the 6.0 version is installed)
I then ran the XLYXJ.exe as instructed and tried the one key fix again.
Same result


Attachments:
HDD.jpg
HDD.jpg [ 107.24 KiB | Viewed 266 times ]
Wed Feb 06, 2013 8:54 pm
Report this post
Profile Send private message

Joined: Mon Nov 29, 2010 4:54 pm
Posts: 26
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
Sorry about the picture the Print screen didnt capture the LBA output in the window I will post again


Wed Feb 06, 2013 8:58 pm
Report this post
Profile Send private message

Joined: Tue Sep 07, 2010 6:22 am
Posts: 281
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
Thanks. Never heard of that plugin. So Glist was not cleared?


Wed Feb 06, 2013 9:10 pm
Report this post
Profile Send private message

Joined: Mon Nov 29, 2010 4:54 pm
Posts: 26
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
not that I rember


Wed Feb 06, 2013 9:11 pm
Report this post
Profile Send private message

Joined: Mon Nov 29, 2010 4:54 pm
Posts: 26
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
here is the pic of the loop its in


Attachments:
hdd2.JPG
hdd2.JPG [ 88.62 KiB | Viewed 263 times ]
Wed Feb 06, 2013 9:13 pm
Report this post
Profile Send private message

Joined: Tue Sep 07, 2010 6:22 am
Posts: 281
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
How long has it been doing that? Do you have terminal log?


Wed Feb 06, 2013 9:18 pm
Report this post
Profile Send private message

Joined: Mon Nov 29, 2010 4:54 pm
Posts: 26
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
I have let it run for over an hour.
No, I dont have the log


Wed Feb 06, 2013 9:20 pm
Report this post
Profile Send private message

Joined: Tue Sep 07, 2010 6:22 am
Posts: 281
Reply with quote
Post Re: 7200.12 0 LBA then Partial Sector Accessibility issue
Is it still running? If so let it run for a little longer and see if other entries are added. The next thing would be to do it manually. But 1st post terminal log when you are able.


Wed Feb 06, 2013 9:23 pm
Report this post
Profile Send private message
Display posts from previous:  Sort by  
Reply to topic   [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You can post attachments in this forum

Search for:
Jump to:  
cron
Powered by SalvationDATA © 2004 - 2010 SD Team.
Designed by SalvationDATA for Data Recovery Tools.